Project

General

Profile

Bug #4

-h option fails when no configuration file exists

Added by Robin Hahling almost 8 years ago. Updated almost 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Start date:
03/01/2012
Due date:
% Done:

0%

Estimated time:

Description

To reproduce the bug, just run "rubyckup -h" without a configuration file and it outputs this:

Error: Invalid configuration file ! (line 1)

History

#1

Updated by Robin Hahling almost 8 years ago

  • Status changed from New to Closed

This occurs only when using ruby <= 1.9. As rubyckup requires ruby >= 1.9, this is not a bug.

#2

Updated by Robin Hahling almost 8 years ago

  • Target version set to 1.0.0
  • % Done changed from 0 to 100
#3

Updated by Robin Hahling almost 8 years ago

  • % Done changed from 100 to 0

Also available in: Atom PDF